« Back to Previous Page
0
0

Hey there,

for some reason MochaBlend (1.0.6) can be installed and activated in the latest Blender version (2.77a), but i can’t find it where it used to be. Am i doing something wrong or is it a known bug maybe? Thanks in advance.

Best

Tobias

RESOLVED
Marked as spam
Posted by (Questions: 1, Answers: 2)
Asked on May 24, 2016 3:34 am
52 views
0
Private answer

MochaBlend-Blender release 1.0.7 now supports Blender 2.77.

Marked as spam
Posted by (Questions: 1, Answers: 9)
Answered on July 10, 2016 2:23 am
0
Private answer

Hi,

just recognized that you’ve updated MochaBlend to 1.0.7. Now i feel a little dumb, because i can’t find a link to the new version. And although i checked the Versions Button, it’s not searching for updates. Could you please provide me a link? Thanks.

Marked as spam
Posted by (Questions: 1, Answers: 2)
Answered on June 27, 2016 7:10 am
0
Private answer

Thanks for this quick answer.

Marked as spam
Posted by (Questions: 1, Answers: 2)
Answered on May 24, 2016 5:06 am
0
Private answer

You are doing nothing wrong.  This problem is caused by changes in Blender in 2.77.

Use Blender 2.76 for now; I’ll issue an update soon.  When I do, update MochaBlend, and then you’ll be able to use 2.77.

 

Marked as spam
Posted by (Questions: 1, Answers: 9)
Answered on May 24, 2016 5:02 am